Moodle System Requirements Moodle System Requirements
Minimize

Moodle System Requirements


Any standards-supporting browser will be able to support Moodle. 

Some examples of the browsers that will support Moodle:

  • Firefox 3 or later
  • Safari 3 or later
  • Google Chrome 4 or later
  • Opera 9 or later
  • MS Internet Explorer 7 or later